eclipse 安装sdk提示The chosen operation is not currently available

错误提示:The chosen operation is not currently available

 

解决安装提示错误步骤如下:

1.查看开发工具eclipse版本,去eclipse的安根目录找到.eclipseproduct打开查看eclipse版本

 

2.菜单 Help->Install New Software

3.点击Available Software Sites

4.查看安装的SDK版本是否和eclipse版本是否匹配,如果不匹配,请卸载掉,重新安装sdk

5.参考如下

Eclipse 4.4 之前版本请使用以下链接:

https://download.oneapm.com/android_agent/eclipse_lt_4.4/

Eclipse。Eclipse 4.4 及之后版本请使用以下链接:

注:OneAPM Eclipse 4.4 插件需要 JDK 1.8。

https://download.oneapm.com/android_agent/eclipse_gt_4.4/

 

 

 

 

 

 

还有其他问题? 提交请求

您还可以采取以下方式解决问题: